Nouvelle update sur le site officiel de CottAGE :


This is an announcement regarding future versions of CottAGE:
We finally decided to drop support for java version 1.1 and have java 1.4 as minimum requirement.

This has a major consequence for many people: You won’t be able to use future versions of CottAGE using the Microsoft VM (which is ‘standard’ in Microsoft IE browsers). People using this VM need to upgrade their Java Virtual Machine.

While this may be a bit of a pain for some people on dial-up (the new JVM is typically a ~9Mb download) we feel it is the best thing to do. The Microsoft VM is very limited and not compatible with Java (note that it is called a ‘VM’, not a ‘JVM’; Microsoft is not allowed to use the Java name.)

By using Java 1.4, we will have access to many new great possibilities, like Full Screen exclusive mode, hardware accellerated graphics, fast 3D graphics and 3D sound using openGL and openAL, XML and much more. Furthermore, we won’t have to work our way around the many Microsoft VM bugs and incompatibilities anymore, which will have a positive overall effect on CottAGE.

Site Officiel

En savoir plus…